CVE-2026-119977
この脆弱性で確認すること
- 対象製品
- WordPress
- WATRIXで確認できる範囲
- 無料診断で製品とバージョンを取得できた場合に、診断ルールの影響範囲と照合します。 設定条件の追加確認が必要です。 バージョンが隠されているサイトや、侵害の有無は別途調査が必要です。
- 情報の作成方法
- 公開済みの診断ルールと出典に基づく日本語解説
- 診断ルールの確認日
- 2026/11/05
この診断ルールは CVE-2026-119977・GHSA-2p22-wv7j-cvfv・GHSA-4w3m-c66w-69mg・GHSA-7q86-3j97-744j・GHSA-83c2-c4pc-wmp3・GHSA-9vrg-x932-q57q・GHSA-j255-3x8q-7q7g・GHSA-j3rg-rwgx-7wx7・GHSA-mqjw-vvgg-xfvf・GHSA-p2r6-rwjp-phv3・GHSA-vchg-92fx-636p・GHSA-wjwj-p342-9fq7 をまとめて扱います。個別の影響範囲と修正版は、それぞれの公式出典でも確認してください。
情報整理:WATRIX合同会社。影響の確定や侵害の有無は、実際の版・設定・ログ等を確認して判断します。
診断対応・サービス更新の履歴
診断へ追加した時点の記録です。現在の照合可否は製品・バージョンの取得状況と、上記の確認範囲によります。
対応追加日:
WordPress 本体の脆弱性照合を追加
WATRIX GUIDE
影響する 条件と、 次に できる こと
バージョンが分かれば無料診断で照合WordPress
WordPress 本体の更新処理に、更新中の一時ファイルへ外部からアクセスされると、認証なしでサーバー上のコードを実行されるおそれがある脆弱性があります(CVE-2026-119977)。CISA は2026年11月3日に実際の悪用が確認された脆弱性の一覧(KEV)へ追加しました。対象版の検出は、このサイトでの攻撃や侵害を確認したことを意味しません。この更新には、権限を持つ利用者によるXSSや情報漏えいなどの修正も含まれます。
WATRIXが確認した関連解説です。公開元の原典とは区別して掲載しています。
日本語解説の確認:2026/11/05
影響を確かめるには
- 使っている製品・バージョンが、公開元の示す影響範囲に入るか確認してください。
- 本体更新中の一時ファイルへの外部アクセスが制限されているか、更新時のアクセスログに不審な要求がないかを調べてください
対処の進め方
- バックアップと互換性を確認し、速やかに WordPress 本体を最新版へ更新してください。この脆弱性は 7.1.4 と、各系列の修正版(7.0.8 / 6.9.11 / 4.7.39 など)で修正されています。更新作業中の一時ファイルへの外部アクセスを制限し、更新後は不審なファイルやアクセスログも確認してください
WATRIXでの確認方法
無料診断で製品とバージョンを取得できた場合に、診断ルールの影響範囲と照合します。 設定条件の追加確認が必要です。 バージョンが隠されているサイトや、侵害の有無は別途調査が必要です。
無料診断は外から確認できる範囲が対象です。個別の調査・復旧は、状況と対応範囲を確認してご案内します。
同じCVEの情報を、出典ごとに確認
同じCVEでも、深刻度の評価や掲載状態は出典ごとに異なる場合があります。各出典の記録を残し、片方の棄却・撤回だけで他の告知の状態を書き換えません。
- 掲載中
この出典のCVSS:8.1
- 公表:
- 2026/10/28 9:00
- 更新:
- 2026/10/31 14:33
- 当サイトの取得:
- 2026/11/07 3:00
- CVSS
- 8.1
- 公開元の公表日時
- 2026/10/28 9:00
- 公開元の更新日時
- 2026/10/31 14:33
- 当サイトの収集処理
- 2026/11/07 3:00
原典の説明
公開元の記載です。上のWATRIXの日本語解説と併せて、最新の情報をご確認ください。
WordPress Core 4.7.0 - 7.1.3 - Unauthenticated Upgrade-Window Staged-Installer Remote Code Execution
WordPress Core is vulnerable to Remote Code Execution in versions 4.7 through 7.1.3. This is due to predictable, web-accessible staging paths used during full-package core upgrades. This makes it possible for unauthenticated attackers to execute code on the server during the upgrade window.
公開元の対処情報
- Update to one of the following versions, or a newer patched version: 4.7.39, 4.8.34, 4.9.35, 5.0.31, 5.1.28, 5.2.30, 5.3.27, 5.4.25, 5.5.24, 5.6.23, 5.7.21, 5.8.19, 5.9.20, 6.0.18, 6.1.16, 6.2.15, 6.3.14, 6.4.14, 6.5.14, 6.6.11, 6.7.11, 6.8.12, 6.9.11, 7.0.8, 7.1.4
出典・著作権・ライセンスを確認する
- 権利表示
- 権利に関する説明
This record contains material that is subject to copyright
- Defiant
- 著作権表示
Copyright 2012-2026 Defiant Inc.
- 利用許諾
Defiant hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute this software vulnerability information. Any copy of the software vulnerability information you make for such purposes is authorized provided that you include a hyperlink to this vulnerability record and reproduce Defiant's copyright designation and this license in any such copy.
当サイトでの保存履歴
当サイトが取得した原本の履歴です。公開元での過去の改訂日時とは異なります。
初回保存のみです。訂正前の版はまだありません。
現在の保存内容2026/10/31 18:02
掲載中修正版あり
Wordfenceの改訂履歴は、当サイトでの保存開始以降が対象です。初回取得より前の版は含まれません。
このページは公表情報を確認するためのデータです。製品を使っているだけで被害や脆弱性への該当が確定するものではありません。現在のバージョン、設定条件、開発元の更新情報を確認してください。

